openSUSE Security Update : opera (openSUSE-SU-2011:1172-1)

High Nessus Plugin ID 75698


The remote openSUSE host is missing a security update.


This update of Opera fixes a memory flaw in the code that processes SVG content which could be exploited by attackers to execute arbitrary code through specially crafted websites.


Update the affected opera packages.

See Also

Plugin Details

Severity: High

ID: 75698

File Name: suse_11_3_opera-111020.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:opera, p-cpe:/a:novell:opensuse:opera-gtk, p-cpe:/a:novell:opensuse:opera-kde4, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/10/20

Reference Information

OSVDB: 76299