openSUSE Security Update : libxml2 (openSUSE-SU-2011:0839-1)

High Nessus Plugin ID 75634


The remote openSUSE host is missing a security update.


Specially crafted xml files could crash applications using libxml2 (CVE-2011-1944).


Update the affected libxml2 packages.

See Also

Plugin Details

Severity: High

ID: 75634

File Name: suse_11_3_libxml2-110629.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2015/01/26

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libxml2, p-cpe:/a:novell:opensuse:libxml2-32bit, p-cpe:/a:novell:opensuse:libxml2-devel, p-cpe:/a:novell:opensuse:libxml2-devel-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/06/29

Reference Information

CVE: CVE-2011-1944