openSUSE Security Update : libvirt (openSUSE-SU-2011:0900-1)

Medium Nessus Plugin ID 75625


The remote openSUSE host is missing a security update.


libvirtd could crash if bogus parameters where passed to the VirDomainGetVcpus call (CVE-2011-2511).


Update the affected libvirt packages.

See Also

Plugin Details

Severity: Medium

ID: 75625

File Name: suse_11_3_libvirt-110706.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libvirt, p-cpe:/a:novell:opensuse:libvirt-client, p-cpe:/a:novell:opensuse:libvirt-devel, p-cpe:/a:novell:opensuse:libvirt-python, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/07/06

Reference Information

CVE: CVE-2011-2511