openSUSE Security Update : libtiff-devel (openSUSE-SU-2010:0420-1)

Medium Nessus Plugin ID 75618


The remote openSUSE host is missing a security update.


specially crafted tiff images could cause a buffer overflow in libtiff (CVE-2010-2067).


Update the affected libtiff-devel packages.

See Also

Plugin Details

Severity: Medium

ID: 75618

File Name: suse_11_3_libtiff-devel-100715.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libtiff-devel, p-cpe:/a:novell:opensuse:libtiff-devel-32bit, p-cpe:/a:novell:opensuse:libtiff3, p-cpe:/a:novell:opensuse:libtiff3-32bit, p-cpe:/a:novell:opensuse:tiff, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/07/15

Reference Information

CVE: CVE-2010-2067