openSUSE Security Update : libpciaccess0 (openSUSE-SU-2011:1299-1)

High Nessus Plugin ID 75600


The remote openSUSE host is missing a security update.


Specially crafted font files could cause a buffer overflow in applications that use libXfont to load such files (CVE-2011-2895).


Update the affected libpciaccess0 packages.

See Also

Plugin Details

Severity: High

ID: 75600

File Name: suse_11_3_libpciaccess0-110905.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libpciaccess0, p-cpe:/a:novell:opensuse:libpciaccess0-32bit, p-cpe:/a:novell:opensuse:libpciaccess0-devel, p-cpe:/a:novell:opensuse:xorg-x11-devel, p-cpe:/a:novell:opensuse:xorg-x11-devel-32bit, p-cpe:/a:novell:opensuse:xorg-x11-libs, p-cpe:/a:novell:opensuse:xorg-x11-libs-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/09/05

Reference Information

CVE: CVE-2011-2895