openSUSE Security Update : libmodplug (openSUSE-SU-2011:0551-1)

Medium Nessus Plugin ID 75585


The remote openSUSE host is missing a security update.


specially crafted files could cause a stack overflow in libmodplug (CVE-2011-1761). libmodplug version fixes the problem.


Update the affected libmodplug packages.

See Also

Plugin Details

Severity: Medium

ID: 75585

File Name: suse_11_3_libmodplug-110527.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libmodplug-devel, p-cpe:/a:novell:opensuse:libmodplug0, p-cpe:/a:novell:opensuse:libmodplug0-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/05/27

Reference Information

CVE: CVE-2011-1761