openSUSE Security Update : libcap (openSUSE-SU-2011:1259-1)

Medium Nessus Plugin ID 75571


The remote openSUSE host is missing a security update.


capsh did not chdir('/') after calling chroot(). Programs could therefore access the current directory outside of the chroot (CVE-2011-4099).


Update the affected libcap packages.

See Also

Plugin Details

Severity: Medium

ID: 75571

File Name: suse_11_3_libcap-111104.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/10/29

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libcap-devel, p-cpe:/a:novell:opensuse:libcap-progs, p-cpe:/a:novell:opensuse:libcap2, p-cpe:/a:novell:opensuse:libcap2-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/11/04

Reference Information

CVE: CVE-2011-4099