openSUSE Security Update : kvm (openSUSE-SU-2011:0803-1)

High Nessus Plugin ID 75567


The remote openSUSE host is missing a security update.


A privileged guest user could cause a buffer overflow in the virtio subsystem of the host, therefore crashing the guest or potentially execute arbitrary code on the host (CVE-2011-2212, CVE-2011-2512).


Update the affected kvm package.

See Also

Plugin Details

Severity: High

ID: 75567

File Name: suse_11_3_kvm-110711.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/05/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.4

Temporal Score: 6.4

Vector: CVSS2#AV:A/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:kvm, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/07/11

Reference Information

CVE: CVE-2011-2212, CVE-2011-2512

BID: 48499, 48574