openSUSE Security Update : krb5 (openSUSE-SU-2010:1053-1)

Medium Nessus Plugin ID 75559


The remote openSUSE host is missing a security update.


Multiple remote vulnerabilities in the MIT krb5 package have been fixed. They affect client as well as server software. CVE-2010-1323, CVE-2010-1324,CVE-2010-4020 and CVE-2010-4021 have been assigned to this issue.


Update the affected krb5 packages.

See Also

Plugin Details

Severity: Medium

ID: 75559

File Name: suse_11_3_krb5-101201.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/10/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N


Base Score: 6.3

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:L/I:L/A:L

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:krb5, p-cpe:/a:novell:opensuse:krb5-32bit, p-cpe:/a:novell:opensuse:krb5-client, p-cpe:/a:novell:opensuse:krb5-devel, p-cpe:/a:novell:opensuse:krb5-devel-32bit, p-cpe:/a:novell:opensuse:krb5-plugin-kdb-ldap, p-cpe:/a:novell:opensuse:krb5-plugin-preauth-pkinit, p-cpe:/a:novell:opensuse:krb5-server, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2010/12/01

Reference Information

CVE: CVE-2010-1323, CVE-2010-1324, CVE-2010-4020, CVE-2010-4021