openSUSE Security Update : hplip (openSUSE-SU-2011:0950-1)

High Nessus Plugin ID 75526


The remote openSUSE host is missing a security update.


This update of hplip fixes :

- CVE-2004-0801: CVSS v2 Base Score: 7.5 (AV:N/AC:L/Au:N/C:P/I:P/A:P): This patch originally affected foomatic-rip in CUPS but was found to be in foomatic-rip-hplip too.


Update the affected hplip packages.

See Also

Plugin Details

Severity: High

ID: 75526

File Name: suse_11_3_hplip-110812.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/05/02

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:hplip, p-cpe:/a:novell:opensuse:hplip-hpijs, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2011/08/12

Vulnerability Publication Date: 2004/09/14

Reference Information

CVE: CVE-2004-0801

OSVDB: 10000