openSUSE Security Update : gimp (openSUSE-SU-2011:1152-1)

Medium Nessus Plugin ID 75515


The remote openSUSE host is missing a security update.


specially crafted gif files could cause an infinite loop or a heap-based buffer overflow in the gif decoder (CVE-2011-2896).


Update the affected gimp packages.

See Also

Plugin Details

Severity: Medium

ID: 75515

File Name: suse_11_3_gimp-110916.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.1

Vector: CVSS2#AV:N/AC:H/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gimp, p-cpe:/a:novell:opensuse:gimp-branding-upstream, p-cpe:/a:novell:opensuse:gimp-devel, p-cpe:/a:novell:opensuse:gimp-help-browser, p-cpe:/a:novell:opensuse:gimp-lang, p-cpe:/a:novell:opensuse:gimp-module-hal, p-cpe:/a:novell:opensuse:gimp-plugins-python, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/09/16

Reference Information

CVE: CVE-2011-2896