openSUSE Security Update : gimp (openSUSE-SU-2011:0586-1)

High Nessus Plugin ID 75514


The remote openSUSE host is missing a security update.


This update fixes various overflows :

+ CVE-2011-1178: CVSS v2 Base Score: 6.8 (AV:N/AC:M/Au:N/C:P/I:P/A:P)

+ CVE-2011-1782: CVSS v2 Base Score: 6.8 (AV:N/AC:M/Au:N/C:P/I:P/A:P)


Update the affected gimp packages.

See Also

Plugin Details

Severity: High

ID: 75514

File Name: suse_11_3_gimp-110531.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gimp, p-cpe:/a:novell:opensuse:gimp-branding-upstream, p-cpe:/a:novell:opensuse:gimp-devel, p-cpe:/a:novell:opensuse:gimp-help-browser, p-cpe:/a:novell:opensuse:gimp-lang, p-cpe:/a:novell:opensuse:gimp-module-hal, p-cpe:/a:novell:opensuse:gimp-plugins-python, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/05/31

Reference Information

CVE: CVE-2011-1178, CVE-2011-1782