openSUSE Security Update : exim (openSUSE-SU-2011:0456-1)

High Nessus Plugin ID 75483


The remote openSUSE host is missing a security update.


This exim security update fixes importer string handling in DKIM signatures. (CVE-2011-1764)


Update the affected exim packages.

See Also

Plugin Details

Severity: High

ID: 75483

File Name: suse_11_3_exim-110506.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:exim, p-cpe:/a:novell:opensuse:eximon, p-cpe:/a:novell:opensuse:eximstats-html, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/05/06

Reference Information

CVE: CVE-2011-1764

OSVDB: 72156