openSUSE Security Update : ecryptfs-utils (openSUSE-SU-2012:0106-1)

Medium Nessus Plugin ID 75474


The remote openSUSE host is missing a security update.


mount.ecrpytfs_private did not set correct group ownerships when it modifies mtab (CVE-2011-3145).


Update the affected ecryptfs-utils packages.

See Also

Plugin Details

Severity: Medium

ID: 75474

File Name: suse_11_3_ecryptfs-utils-111214.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ecryptfs-utils, p-cpe:/a:novell:opensuse:ecryptfs-utils-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/12/14

Reference Information

CVE: CVE-2011-3145

OSVDB: 74869