openSUSE Security Update : dbus-1 (openSUSE-SU-2011:0880-1)

Medium Nessus Plugin ID 75461


The remote openSUSE host is missing a security update.


local users could disconnect system daemons from the bus by sending specially crafted messages (CVE-2011-2200).


Update the affected dbus-1 packages.

See Also

Plugin Details

Severity: Medium

ID: 75461

File Name: suse_11_3_dbus-1-110805.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.6

Vector: CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:dbus-1, p-cpe:/a:novell:opensuse:dbus-1-32bit, p-cpe:/a:novell:opensuse:dbus-1-devel, p-cpe:/a:novell:opensuse:dbus-1-devel-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/08/05

Reference Information

CVE: CVE-2011-2200