openSUSE Security Update : dbus-1 (openSUSE-SU-2011:0401-1)

Low Nessus Plugin ID 75460


The remote openSUSE host is missing a security update.


Local users could crash the D-Bus daemon by sending a specially crafted message (CVE-2010-4352).


Update the affected dbus-1 packages.

See Also

Plugin Details

Severity: Low

ID: 75460

File Name: suse_11_3_dbus-1-110426.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 2.1

Vector: CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:dbus-1, p-cpe:/a:novell:opensuse:dbus-1-32bit, p-cpe:/a:novell:opensuse:dbus-1-devel, p-cpe:/a:novell:opensuse:dbus-1-devel-32bit, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/04/26

Reference Information

CVE: CVE-2010-4352