openSUSE Security Update : calibre (openSUSE-SU-2011:0086-1)

High Nessus Plugin ID 75445


The remote openSUSE host is missing a security update.


This update of calibre fixes a cross-site scripting (XSS) and a file disclosure vulnerability.


Update the affected calibre package.

See Also

Plugin Details

Severity: High

ID: 75445

File Name: suse_11_3_calibre-110131.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:calibre, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/01/31