openSUSE Security Update : apache2-mod_fcgid (openSUSE-SU-2011:0884-1)

High Nessus Plugin ID 75428


The remote openSUSE host is missing a security update.


A possible stack overflow in apache2-mod_fcgid due to wrong pointer arithmetic has been fixed. CVE-2010-3872 has been assigned to this issue.


Update the affected apache2-mod_fcgid package.

See Also

Plugin Details

Severity: High

ID: 75428

File Name: suse_11_3_apache2-mod_fcgid-110727.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:apache2-mod_fcgid, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/07/27

Reference Information

CVE: CVE-2010-3872