openSUSE Security Update : perl-LWP-Protocol-https (openSUSE-SU-2014:0710-1)

Medium Nessus Plugin ID 75370


The remote openSUSE host is missing a security update.


perl-LWP-Protocol-https was updated to prevent a possible MITM if the environment variables HTTPS_CA_DIR or HTTPS_CA_FILE were set (CVE-2014-3230).


Update the affected perl-LWP-Protocol-https package.

See Also

Plugin Details

Severity: Medium

ID: 75370

File Name: openSUSE-2014-390.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2015/01/19

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.4

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-LWP-Protocol-https, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/05/26

Reference Information

CVE: CVE-2014-3230

BID: 67202