openSUSE Security Update : libmms (openSUSE-SU-2014:0590-1)

High Nessus Plugin ID 75337


The remote openSUSE host is missing a security update.


This libmss update fixes the following security issue.

- bnc#874723: Fixed a possible heap memory overrun (CVE-2014-2892).


Update the affected libmms packages.

See Also

Plugin Details

Severity: High

ID: 75337

File Name: openSUSE-2014-327.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libmms-debugsource, p-cpe:/a:novell:opensuse:libmms-devel, p-cpe:/a:novell:opensuse:libmms0, p-cpe:/a:novell:opensuse:libmms0-32bit, p-cpe:/a:novell:opensuse:libmms0-debuginfo, p-cpe:/a:novell:opensuse:libmms0-debuginfo-32bit, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/04/26

Reference Information

CVE: CVE-2014-2892