openSUSE Security Update : a2ps (openSUSE-SU-2014:0499-1)

Medium Nessus Plugin ID 75316


The remote openSUSE host is missing a security update.


a2ps was updated to fix a security issue :

fixps called ghostscript without -dSAFER, enabling postscript files processed by fixps to execute code on the system. (CVE-2014-0466)


Update the affected a2ps packages.

See Also

Plugin Details

Severity: Medium

ID: 75316

File Name: openSUSE-2014-279.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:a2ps, p-cpe:/a:novell:opensuse:a2ps-debuginfo, p-cpe:/a:novell:opensuse:a2ps-debugsource, p-cpe:/a:novell:opensuse:a2ps-devel, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/03/31

Reference Information

CVE: CVE-2014-0466