openSUSE Security Update : mutt (openSUSE-SU-2014:0434-1)

Medium Nessus Plugin ID 75304


The remote openSUSE host is missing a security update.


The mailreader mutt was updated to fix a crash in header view that could be triggered by malformed e-mails and potentially be used to execute code.


Update the affected mutt packages.

See Also

Plugin Details

Severity: Medium

ID: 75304

File Name: openSUSE-2014-246.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 4.3

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mutt, p-cpe:/a:novell:opensuse:mutt-debuginfo, p-cpe:/a:novell:opensuse:mutt-debugsource, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/03/17

Reference Information

CVE: CVE-2014-0467

BID: 66165