openSUSE Security Update : phpMyAdmin (openSUSE-SU-2014:0344-1)

Low Nessus Plugin ID 75282


The remote openSUSE host is missing a security update.


phpMyAdmin was updated to 4.1.8 to fix bugs, security issues and also bring new features.

Fixed security issue :

- PMASA-2014-1 ( CVE-2014-1879, CWE-661 CWE-79)

- update to 4.1.8 (2014-02-22)

- sf#4276 Login loop on session expiry

- sf#4249 Incorrect number of result rows for SQL with subqueries

- sf#4275 Broken Link to php extension manual

- sf#4053 List of procedures is not displayed after executing with Enter

- sf#4081 Setup page content shifted to the right edge of its tabs

- sf#4284 Reordering a column erases comments for other columns

- sf#4286 Open 'Browse' in a new tab

- sf#4287 Printview - Always one column too much

- sf#4288 Expand database (+ icon) after timeout doesn't do anything

- sf#4285 Fixed CSS for setup

- Fixed altering table to DOUBLE/FLOAT field

- sf#4292 Success message and failure message being shown together

- sf#4293 opening new tab (using selflink) for import.php based actions results in error and logout


Update the affected phpMyAdmin package.

See Also

Plugin Details

Severity: Low

ID: 75282

File Name: openSUSE-2014-193.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 3.5

Vector: CVSS2#AV:N/AC:M/Au:S/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:phpMyAdmin, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/02/28

Reference Information

CVE: CVE-2014-1879