openSUSE Security Update : mumble (openSUSE-SU-2014:0271-1)

High Nessus Plugin ID 75264


The remote openSUSE host is missing a security update.


This update fixes two security issues with mumble :

- bnc#862527: updated to version 1.2.5 to address two Denial of Service security issues (CVE-2014-0044, CVE-2014-0045).


Update the affected mumble packages.

See Also

Plugin Details

Severity: High

ID: 75264

File Name: openSUSE-2014-152.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:mumble, p-cpe:/a:novell:opensuse:mumble-32bit, p-cpe:/a:novell:opensuse:mumble-debuginfo, p-cpe:/a:novell:opensuse:mumble-debuginfo-32bit, p-cpe:/a:novell:opensuse:mumble-debugsource, p-cpe:/a:novell:opensuse:mumble-server, p-cpe:/a:novell:opensuse:mumble-server-debuginfo, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2014/02/12

Reference Information

CVE: CVE-2014-0044, CVE-2014-0045