openSUSE Security Update : libyaml (openSUSE-SU-2014:0272-1)

Medium Nessus Plugin ID 75262


The remote openSUSE host is missing a security update.


This update fixes the following security issue with libyaml :

- bnc#860617: Fixed heap based buffer overflow due to integer misuse (CVE-2013-6393)


Update the affected libyaml packages.

See Also

Plugin Details

Severity: Medium

ID: 75262

File Name: openSUSE-2014-150.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libyaml-0-2, p-cpe:/a:novell:opensuse:libyaml-0-2-debuginfo, p-cpe:/a:novell:opensuse:libyaml-debugsource, p-cpe:/a:novell:opensuse:libyaml-devel, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/02/11

Reference Information

CVE: CVE-2013-6393

BID: 65258

OSVDB: 102716