openSUSE Security Update : acroread (openSUSE-SU-2014:0006-1)

High Nessus Plugin ID 75255


The remote openSUSE host is missing a security update.


Adobe discontinued the Adobe Reader 9 for Linux in June 2013 and has not fixed and will not fix any further security issues in it.

As there is no new version, it is officially out of support.

The SUSE Security Team strongly recommends to not use it anymore.

Installing this update will deinstall the plugin package to avoid automatic exploitation via PDF embedded in webpages or emails.


Update the affected acroread packages.

See Also

Plugin Details

Severity: High

ID: 75255

File Name: openSUSE-2014-12.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:acroread, p-cpe:/a:novell:opensuse:acroread-cmaps, p-cpe:/a:novell:opensuse:acroread-fonts-ja, p-cpe:/a:novell:opensuse:acroread-fonts-ko, p-cpe:/a:novell:opensuse:acroread-fonts-zh_CN, p-cpe:/a:novell:opensuse:acroread-fonts-zh_TW, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/12/27