openSUSE Security Update : rubygem-actionpack-2_3 (openSUSE-SU-2013:1905-1)

Medium Nessus Plugin ID 75234


The remote openSUSE host is missing a security update.


- fix CVE-2013-6415: rubygem-actionpack:
number_to_currency XSS (bnc#853632). File CVE-2013-6415.patch contains the patch.


Update the affected rubygem-actionpack-2_3 packages.

See Also

Plugin Details

Severity: Medium

ID: 75234

File Name: openSUSE-2013-987.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/07/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-actionpack-2_3, p-cpe:/a:novell:opensuse:rubygem-actionpack-2_3-testsuite, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/12/11

Reference Information

CVE: CVE-2013-6415

OSVDB: 100524