openSUSE Security Update : ibus-pinyin (openSUSE-SU-2013:1825-1)

Low Nessus Plugin ID 75220


The remote openSUSE host is missing a security update.


This update fixes the following issue with ibus-pinyin :

- Fix visible password entry in GNOME lock screen (CVE-2013-4509, bnc#847718)


Update the affected ibus-pinyin packages.

See Also

Plugin Details

Severity: Low

ID: 75220

File Name: openSUSE-2013-939.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Low


Base Score: 1.9

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:N/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:ibus-pinyin, p-cpe:/a:novell:opensuse:ibus-pinyin-debuginfo, p-cpe:/a:novell:opensuse:ibus-pinyin-debugsource, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/11/25

Reference Information

CVE: CVE-2013-4509