openSUSE Security Update : nginx-1.0 (openSUSE-SU-2013:1791-1)

High Nessus Plugin ID 75218


The remote openSUSE host is missing a security update.


The nginx webserver was fixed to avoid a restriction bypass when a space in not correctly escaped. (CVE-2013-4547)


Update the affected nginx-1.0 packages.

See Also

Plugin Details

Severity: High

ID: 75218

File Name: openSUSE-2013-913.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:nginx-1.0, p-cpe:/a:novell:opensuse:nginx-1.0-debuginfo, p-cpe:/a:novell:opensuse:nginx-1.0-debugsource, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/11/20

Reference Information

CVE: CVE-2013-4547