openSUSE Security Update : varnish (openSUSE-SU-2013:1683-1)

Medium Nessus Plugin ID 75203


The remote openSUSE host is missing a security update.


This update fixes the following security issue with varnish :

- bnc#848451, CVE-2013-4484: fixed denial of service flaw in certain GET requests when using certain configurations in Varnish Cache handling

- bnc#839358: Deactivate libpcre JIT


Update the affected varnish packages.

See Also

Plugin Details

Severity: Medium

ID: 75203

File Name: openSUSE-2013-865.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libvarnishapi1, p-cpe:/a:novell:opensuse:libvarnishapi1-debuginfo, p-cpe:/a:novell:opensuse:varnish, p-cpe:/a:novell:opensuse:varnish-debuginfo, p-cpe:/a:novell:opensuse:varnish-debugsource, p-cpe:/a:novell:opensuse:varnish-devel, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/11/14

Reference Information

CVE: CVE-2013-4484