openSUSE Security Update : apache2-mod_fcgid (openSUSE-SU-2013:1664-1)

Medium Nessus Plugin ID 75195


The remote openSUSE host is missing a security update.


security issue fixed in apache2-mod_fcgid :

loop counter handled incorrectly, leading to SEGV and 'Premature end of script headers' errors. [bnc#844935] CVE-2013-4365 This patch will be obsoleted by the next version update (to 2.3.9 or higher).


Update the affected apache2-mod_fcgid packages.

See Also

Plugin Details

Severity: Medium

ID: 75195

File Name: openSUSE-2013-846.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:apache2-mod_fcgid, p-cpe:/a:novell:opensuse:apache2-mod_fcgid-debuginfo, p-cpe:/a:novell:opensuse:apache2-mod_fcgid-debugsource, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/11/05

Reference Information

CVE: CVE-2013-4365