openSUSE Security Update : libmodplug (openSUSE-SU-2013:1635-1)

Medium Nessus Plugin ID 75188


The remote openSUSE host is missing a security update.


2 vulnerabilities were discovered for the libmobplug and libmodplug1 packages in openSUSE versions 12.2 and 12.3.


Update the affected libmodplug packages.

See Also

Plugin Details

Severity: Medium

ID: 75188

File Name: openSUSE-2013-820.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/04/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libmodplug-debugsource, p-cpe:/a:novell:opensuse:libmodplug-devel, p-cpe:/a:novell:opensuse:libmodplug1, p-cpe:/a:novell:opensuse:libmodplug1-32bit, p-cpe:/a:novell:opensuse:libmodplug1-debuginfo, p-cpe:/a:novell:opensuse:libmodplug1-debuginfo-32bit, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/10/25

Reference Information

CVE: CVE-2013-4233, CVE-2013-4234

OSVDB: 96133, 96134, 104378