openSUSE Security Update : libzrtpcpp (openSUSE-SU-2013:1599-1)

High Nessus Plugin ID 75177


The remote openSUSE host is missing a security update.


libzrtpcpp was updated to fix multiple security issues.


Update the affected libzrtpcpp packages.

See Also

Plugin Details

Severity: High

ID: 75177

File Name: openSUSE-2013-804.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libzrtpcpp-debugsource, p-cpe:/a:novell:opensuse:libzrtpcpp-devel, p-cpe:/a:novell:opensuse:libzrtpcpp2, p-cpe:/a:novell:opensuse:libzrtpcpp2-debuginfo, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/10/20

Reference Information

CVE: CVE-2013-2221, CVE-2013-2222, CVE-2013-2223

BID: 60871, 60872, 60873

OSVDB: 94694, 94695, 94697