openSUSE Security Update : systemd (openSUSE-SU-2013:1527-1)

High Nessus Plugin ID 75159

Synopsis

The remote openSUSE host is missing a security update.

Description

This systemd update fixes several security issue.

- polkit-Avoid-race-condition-in-scraping-proc.patch VUL-0: polkit: process subject race condition (bnc#836932) CVE-2013-4288.

Solution

Update the affected systemd packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=836932

https://lists.opensuse.org/opensuse-updates/2013-10/msg00004.html

Plugin Details

Severity: High

ID: 75159

File Name: openSUSE-2013-738.nasl

Version: 1.3

Type: local

Agent: unix

Published: 2014/06/13

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 7.2

Temporal Score: 5.3

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:systemd, p-cpe:/a:novell:opensuse:systemd-32bit, p-cpe:/a:novell:opensuse:systemd-analyze, p-cpe:/a:novell:opensuse:systemd-debuginfo, p-cpe:/a:novell:opensuse:systemd-debuginfo-32bit, p-cpe:/a:novell:opensuse:systemd-debugsource, p-cpe:/a:novell:opensuse:systemd-devel, p-cpe:/a:novell:opensuse:systemd-gtk, p-cpe:/a:novell:opensuse:systemd-gtk-debuginfo, p-cpe:/a:novell:opensuse:systemd-gtk-debugsource, p-cpe:/a:novell:opensuse:systemd-sysvinit, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/27

Reference Information

CVE: CVE-2013-4288

BID: 62511