openSUSE Security Update : gpg2 (openSUSE-SU-2013:1494-1)

Medium Nessus Plugin ID 75147


The remote openSUSE host is missing a security update.


A vulnerability was discovered for the gpg2 packages in openSUSE versions 12.2 and 12.3.


Update the affected gpg2 packages.

See Also

Plugin Details

Severity: Medium

ID: 75147

File Name: openSUSE-2013-716.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5.8

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:gpg2, p-cpe:/a:novell:opensuse:gpg2-debuginfo, p-cpe:/a:novell:opensuse:gpg2-debugsource, p-cpe:/a:novell:opensuse:gpg2-lang, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/09/17

Reference Information

CVE: CVE-2013-4351