openSUSE Security Update : flash-player (openSUSE-SU-2013:1456-1)

Critical Nessus Plugin ID 75144


The remote openSUSE host is missing a security update.


Adobe flash-player has been updated to version (ABSP13-21) which fixes bugs and security issues. (bnc#839897)

These updates resolve memory corruption vulnerabilities that could lead to code execution.

(CVE-2013-3361, CVE-2013-3362, CVE-2013-3363, CVE-2013-5324)


Update the affected flash-player packages.

See Also

Plugin Details

Severity: Critical

ID: 75144

File Name: openSUSE-2013-705.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, p-cpe:/a:novell:opensuse:flash-player-gnome, p-cpe:/a:novell:opensuse:flash-player-kde4, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/16

Reference Information

CVE: CVE-2013-3361, CVE-2013-3362, CVE-2013-3363, CVE-2013-5324

BID: 62290, 62294, 62295, 62296

OSVDB: 97050, 97051, 97052, 97053