openSUSE Security Update : pixman (openSUSE-SU-2013:1421-1)

Critical Nessus Plugin ID 75131


The remote openSUSE host is missing a security update.


libpixman was updated to fix a stack based buffer overflow (CVE-2013-1591).


Update the affected pixman packages.

See Also

Plugin Details

Severity: Critical

ID: 75131

File Name: openSUSE-2013-686.nasl

Version: $Revision: 1.3 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2017/10/16

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libpixman-1-0, p-cpe:/a:novell:opensuse:libpixman-1-0-32bit, p-cpe:/a:novell:opensuse:libpixman-1-0-debuginfo, p-cpe:/a:novell:opensuse:libpixman-1-0-debuginfo-32bit, p-cpe:/a:novell:opensuse:libpixman-1-0-devel, p-cpe:/a:novell:opensuse:pixman-debugsource, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/08/28

Reference Information

CVE: CVE-2013-1519, CVE-2013-1591

BID: 58193

OSVDB: 90194