openSUSE Security Update : python-bugzilla (openSUSE-SU-2013:1154-1)

Medium Nessus Plugin ID 75076


The remote openSUSE host is missing a security update.


This python-bugzilla update fixes a SSL verification issue.

- CVE-2013-2191 (bnc#825876) - validate SSL certificates and hostnames


Update the affected python-bugzilla package.

See Also

Plugin Details

Severity: Medium

ID: 75076

File Name: openSUSE-2013-562.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:python-bugzilla, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/06/28

Reference Information

CVE: CVE-2013-2191

BID: 60687

OSVDB: 94431