openSUSE Security Update : libraw (openSUSE-SU-2013:1085-1)

High Nessus Plugin ID 75059


The remote openSUSE host is missing a security update.


This update of libraw fixes a security issue.

- security update :

- CVE-2013-2126.patch [bnc#822665]


Update the affected libraw packages.

See Also

Plugin Details

Severity: High

ID: 75059

File Name: openSUSE-2013-537.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/08/30

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:libraw-debugsource, p-cpe:/a:novell:opensuse:libraw-devel, p-cpe:/a:novell:opensuse:libraw-devel-static, p-cpe:/a:novell:opensuse:libraw-tools, p-cpe:/a:novell:opensuse:libraw-tools-debuginfo, p-cpe:/a:novell:opensuse:libraw5, p-cpe:/a:novell:opensuse:libraw5-debuginfo, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/06/17

Reference Information

CVE: CVE-2013-2126