openSUSE Security Update : python-httplib2 (openSUSE-SU-2013:0977-1)

Medium Nessus Plugin ID 74996


The remote openSUSE host is missing a security update.


This update of python-httplib2 fixed broken SSL certification verification.


Update the affected python-httplib2 package.

See Also

Plugin Details

Severity: Medium

ID: 74996

File Name: openSUSE-2013-415.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:python-httplib2, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/05/02