openSUSE Security Update : clamav (openSUSE-SU-2013:0560-1)

High Nessus Plugin ID 74948


The remote openSUSE host is missing a security update.


clamav was updated to version 0.97.7 (bnc#809945) and contains several hardening fixes which might be security issues.


Update the affected clamav packages.

See Also

Plugin Details

Severity: High

ID: 74948

File Name: openSUSE-2013-265.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/04/28

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:clamav, p-cpe:/a:novell:opensuse:clamav-db, p-cpe:/a:novell:opensuse:clamav-debuginfo, p-cpe:/a:novell:opensuse:clamav-debugsource, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/03/21

Reference Information

OSVDB: 91443, 91444