openSUSE Security Update : pigz (openSUSE-SU-2013:0540-1)

Medium Nessus Plugin ID 74945


The remote openSUSE host is missing a security update.


pigz incorrectly used world writeable permissions during unpacking (CVE-2013-0296).


Update the affected pigz packages.

See Also

Plugin Details

Severity: Medium

ID: 74945

File Name: openSUSE-2013-258.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.4

Vector: CVSS2#AV:L/AC:M/Au:N/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:pigz, p-cpe:/a:novell:opensuse:pigz-debuginfo, p-cpe:/a:novell:opensuse:pigz-debugsource, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/03/19

Reference Information

CVE: CVE-2013-0296