openSUSE Security Update : rubygem-devise (openSUSE-SU-2013:0374-1)

Medium Nessus Plugin ID 74908


The remote openSUSE host is missing a security update.


rubygem-devise was updated to version 1.5.4 fixing bugs and security issue :

- wrong records may be read when sending specifically crafted requests (bnc#800955) (CVE-2013-0233)


Update the affected rubygem-devise packages.

See Also

Plugin Details

Severity: Medium

ID: 74908

File Name: openSUSE-2013-166.nasl

Version: $Revision: 1.4 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/05/09

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-devise, p-cpe:/a:novell:opensuse:rubygem-devise-testsuite, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/20

Reference Information

CVE: CVE-2013-0233

BID: 57577

OSVDB: 89642