openSUSE Security Update : acroread (openSUSE-SU-2013:0335-2)

High Nessus Plugin ID 74899


The remote openSUSE host is missing a security update.


acroread was updated to 9.5.4 to fix remote code execution problems.
(CVE-2013-0640, CVE-2013-0641)

More information can be found on:


Update the affected acroread packages.

See Also

Plugin Details

Severity: High

ID: 74899

File Name: openSUSE-2013-151.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:acroread, p-cpe:/a:novell:opensuse:acroread-browser-plugin, p-cpe:/a:novell:opensuse:acroread-cmaps, p-cpe:/a:novell:opensuse:acroread-fonts-ja, p-cpe:/a:novell:opensuse:acroread-fonts-ko, p-cpe:/a:novell:opensuse:acroread-fonts-zh_CN, p-cpe:/a:novell:opensuse:acroread-fonts-zh_TW, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/22

Exploitable With


Core Impact

Reference Information

CVE: CVE-2013-0640, CVE-2013-0641

OSVDB: 90169, 90170