openSUSE Security Update : webyast (openSUSE-SU-2013:1952-1)

High Nessus Plugin ID 74872


The remote openSUSE host is missing a security update.


Fixed CVE-2013-3709: make the secret token file (secret_token.rb) readable only for the webyast user to avoid forging the session cookie (bnc#851116)


Update the affected webyast packages.

See Also

Plugin Details

Severity: High

ID: 74872

File Name: openSUSE-2013-1028.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.2

Vector: CVSS2#AV:L/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:webyast-base, p-cpe:/a:novell:opensuse:webyast-base-branding-default, p-cpe:/a:novell:opensuse:webyast-base-testsuite, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/12/17

Reference Information

CVE: CVE-2013-3709