openSUSE Security Update : rubygem-actionmailer-3_2 (openSUSE-SU-2013:1928-1)

Medium Nessus Plugin ID 74864


The remote openSUSE host is missing a security update.


This update fixes the following security issue with rubygem-actionmailer-3_2 :

- fix CVE-2013-4389: rubygem-actionmailer-3_1: possible DoS vulnerability in the log subscriber component (bnc#846239) File CVE-2013-4389.patch contains the fix.


Update the affected rubygem-actionmailer-3_2 package.

See Also

Plugin Details

Severity: Medium

ID: 74864

File Name: openSUSE-2013-1004.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-actionmailer-3_2, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2013/12/13

Reference Information

CVE: CVE-2013-4389