openSUSE Security Update : rubygem-i18n / rubygem-i18n-0_6 (openSUSE-SU-2013:1930-1)

Medium Nessus Plugin ID 74862


The remote openSUSE host is missing a security update.


This update fixes the following security issue with rubygem-i18n :

- fix bnc#854166: CVE-2013-4492: rubygem-i18n: missing translation XSS. File CVE-2013-4492.patch.i18n.0.6.x contains the fix.


Update the affected rubygem-i18n / rubygem-i18n-0_6 packages.

See Also

Plugin Details

Severity: Medium

ID: 74862

File Name: openSUSE-2013-1002.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/07/21

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Temporal Score: 3.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:rubygem-i18n, p-cpe:/a:novell:opensuse:rubygem-i18n-0_6, p-cpe:/a:novell:opensuse:rubygem-i18n-0_6-testsuite, p-cpe:/a:novell:opensuse:rubygem-i18n-testsuite, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/12/12

Reference Information

CVE: CVE-2013-4492

OSVDB: 100528