openSUSE Security Update : postfixadmin (openSUSE-2012-86)

Medium Nessus Plugin ID 74851


The remote openSUSE host is missing a security update.


- update to PostfixAdmin 2.3.5 (security release)

- fixes some SQL injections (CVE-2012-0811)

- fixes some XSS vulnerabilities (CVE-2012-0812)

- see CHANGELOG.TXT or bnc#741455 for details


Update the affected postfixadmin package.

See Also

Plugin Details

Severity: Medium

ID: 74851

File Name: openSUSE-2012-86.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/10/03

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:postfixadmin, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2012/02/07

Reference Information

CVE: CVE-2012-0811, CVE-2012-0812