openSUSE Security Update : openttd (openSUSE-SU-2012:1063-1)

Medium Nessus Plugin ID 74728


The remote openSUSE host is missing a security update.


openttd was updated to 1.2.2

- many bugfixes including: Fix: In some cases ships could be covered with land [FS#5254] (CVE-2012-3436, bnc#775023)


Update the affected openttd packages.

See Also

Plugin Details

Severity: Medium

ID: 74728

File Name: openSUSE-2012-537.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:openttd, p-cpe:/a:novell:opensuse:openttd-data, p-cpe:/a:novell:opensuse:openttd-debuginfo, p-cpe:/a:novell:opensuse:openttd-dedicated, p-cpe:/a:novell:opensuse:openttd-dedicated-debuginfo, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2012/08/19

Reference Information

CVE: CVE-2012-3436