openSUSE Security Update : flash-player (openSUSE-SU-2012:0996-1)

High Nessus Plugin ID 74716


The remote openSUSE host is missing a security update.


Adobe Flash Player was updated to fixing various bugs and security issues.


Update the affected flash-player packages.

See Also

Plugin Details

Severity: High

ID: 74716

File Name: openSUSE-2012-518.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2017/08/15

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:ND

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, p-cpe:/a:novell:opensuse:flash-player-gnome, p-cpe:/a:novell:opensuse:flash-player-kde4, cpe:/o:novell:opensuse:11.4, cpe:/o:novell:opensuse:12.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2012/08/15

Exploitable With


Metasploit (Adobe Flash Player 11.3 Kern Table Parsing Integer Overflow)

Reference Information

CVE: CVE-2012-1535

OSVDB: 84607